X

Solar Laderegler schaltet ab und nicht mehr an

  • Seite 2 von 2
11.05.2024 09:37
#16 RE: Solar Laderegler schaltet ab und nicht mehr an
avatar
Fahranfänger

Hallo Jürgen,
der Regler verhält sich definitiv nicht normal.
Aber meines Wissens muss bei der Einstellung LiFePo bestimmt ein Temperatursensor angeschlossen sein, der die Temperatur der Aufbaubatterie misst.
Bei AGM/Gel-Ladekurven ist ein Sensor empfohlen, bei LiFePo fast schon Pflicht.
Ansonsten gehen manche Laderegler einfach auf Störung.
Gruß Tobi


 Antworten

 Beitrag melden
11.05.2024 11:13
#17 RE: Solar Laderegler schaltet ab und nicht mehr an
avatar
Fahrer

Hallo, hier gibt es ein Thema: Probleme mit der Starterbatterie der Baujahre 2020-2023 (5)
Da kannst du prüfen ob am Batterie Sensor der Starterbatterie alle Kabel richtig angeschlossen sind.
Gruß Bernd

Carado T448 Modell 2020 und sehr zufrieden damit.


 Antworten

 Beitrag melden
14.05.2024 06:54
#18 RE: Solar Laderegler schaltet ab und nicht mehr an
avatar
Fahranfänger

Moin Moin,

ich war jetzt n paar Tage auf nem Festival und komme jetzt erst wieder dazu zu antworten. Kann auch was berichten...

Erstmal vielen Dank an alle die sich einbringen und ihren Input liefern.

@Bernd-100 - die Verkabelung ist korrigiert und entspricht seit ca. zwei Wochen den Vorgaben.

@Tobi-T68 - kannst du mir kurz erklären warum ein Temp Sensor für LiFePO "Pflicht" ist. Ich müsste mal schauen ob der Regler sowas überhaupt kann. Check ich aber die Tage.

Kurz zu meinem Bericht. War ja unterwegs und daher wieder sehr dicht am Problem.

Bis Donnerstag "normales" Verhalten des Reglers. Sonne da- er lädt, Batterie voll-- er schaltet ab und wieder ein usw.
Donnerstag dann längere Fahrt von ca. 4h. Abends angekommen Regler aus.
Auch ok-wird ja schon dunkel.

Freitag morgen... 10:00 Uhr Sonne - Kein Regler. Batterie sagt 88% und - 2,7A weil Kühlschrank läuft. Regler abgesteckt angesteckt 30 Sek gewartet - Licht geht an er lädt.
Samstag früh.... Batterie inzwischen auf 70% (denk normal hab noch ordentlich Strom gebraucht Haare fönen, Heizung, Viele Handys laden, Warmwasser, Licht).
Regler... Keine Aktion. Kurz das Steckerspiel gemacht und gewartet - Es lädt.
Vor Dunkelheit nochmal den Status der Batterie abgerufen. Jetzt wieder 90% - Verbraucher laufen, wie vorher, das Fahrzeug hat sich nicht bewegt. Imo gut - so solls sein.

Sonntag früh, und jetzt kommt der Hammer!
Ich wache auf und der Regler is an! Einfach so...


 Antworten

 Beitrag melden
14.05.2024 08:34 (zuletzt bearbeitet: 14.05.2024 08:50)
#19 RE: Solar Laderegler schaltet ab und nicht mehr an
avatar
Fahranfänger

Hallo,
der Temperatursensor ist bei meinem Laderegler anzuschließen, um z.B. bei AGM, Blei...-Batterien ein Gasaustritt zu verhindern (Wenn's z.B. sehr heiß im Fahrzeug ist).
Hersteller schreibt :
"Bei LiFePO4-Batterien von Dometic Büttner: Um sicherzustellen, dass die Innentemperatur der
Batterie gemessen wird, schließen Sie mithilfe des Temperatursensorsteckers den Fühler des
Temperatursensors an den Minusanschluss der Bordbatterie an"
Klar übernimmt oft die Batterie diese Schutzfunktion. Wenn der Regler keinen Sensor hat, setzt er 20/25 Grad Celsius fest oder er blockiert und verhält sich seltsam.
Manche Regler haben einen eingebauten Sensor - zumindest besser als nix.
Da du ja die LiFePo nachgerüstet hast, hast du ja eine andere Ladekurve eingestellt. Wenn dann kein Temperatursensor dran hängt (graue Buchse unten), könnte das ein Problem sein.
Weiter fällt mir auf, dass dein Laderegler bis 25 A Ladestrom fährt. Dein EBL 31 erlaubt aber bestimmt nur maximal 15 A über den Solar-Eingang. Sollte dort auch so abgesichert sein.
Zum Fehlerbild: ich tippe dass der Regler nicht richtig funktioniert.
Auch möglich: Masseschluss Solar-Leitung zum Chassis. Messung dann aber bei abgedecktem Panel oder bei Dunkelheit und abgesteckt vom EBL. Das könnte den Regler auch ärgern.
...Und checke wirklich nochmal die kleinen DIP-Schalter unten am Regler. Nicht dass da noch was mit AGM oder Gel eingestellt ist.


 Antworten

 Beitrag melden
14.05.2024 09:21
#20 RE: Solar Laderegler schaltet ab und nicht mehr an
avatar
Fahrkönner

Zitat von Tobi-T68 im Beitrag #19

Weiter fällt mir auf, dass dein Laderegler bis 25 A Ladestrom fährt. Dein EBL 31 erlaubt aber bestimmt nur maximal 15 A über den Solar-Eingang. Sollte dort auch so abgesichert sein.


Da ist nur ein 150W Paneel angeschlossen, sollte kein Problem sein.
Ansonsten sind das gute Ansätze welche man mal prüfen sollte. Vor allem die Stellung u. Funktion der Dip Schalter. Zum Einstellen den Regler komplett stormlos machen.
Wie weit ist denn der Regler von der Batterie entfernt, mit welchem Kabelquerschnitt?
Gruß Rotscher

unterwegs mit T 448 Modell 2017

Forumspate

 Antworten

 Beitrag melden
14.05.2024 09:23
#21 RE: Solar Laderegler schaltet ab und nicht mehr an
avatar
Fahrkönner

Also ICH hätte da schon lange ein Victron mppt75/15 eingebaut.
Gruß Thomas

Sunligth T65 Bj.2019, MT ICC 1600 SI-N/60A, MT LB50, 660WP Solar, 2xSmartSolar MPPT 100/30,230AH +85AH Lithium, Goldschmitt 8‘ Luftfederung HA, Goldschmitt M11 Federn VA, Duo Control CS, Teltonika RUTX11, Fingerprint, Maxxfan, elektr. Grauwasserventil, 36ltr. und 30 ltr Gastankflaschen mit Außenbetankung, Auflastung 1960VA 2240HA 4000Gesammt

 Antworten

 Beitrag melden
14.05.2024 12:34 (zuletzt bearbeitet: 14.05.2024 12:34)
#22 RE: Solar Laderegler schaltet ab und nicht mehr an
avatar
Fahranfänger

@rotscher & @Tobi-T68

Einstellung Dippschalter siehe Beitrag #3
Also Kurve Nr. 7 - LiFePO4 Lithium Pufferbetrieb on - Vmax. = 14,6V/ Vmaint =13,7V
Ich könnte auch auf Kurve 6 Schalten. Bedeutet Pufferbetrieb off - Vmax. =14.6V
Soll ich?

Querschnitte siehe Beitrag #6.
Abstand Regler zu Batterie ca. 0,4m Luftlinie. Vermutlich und sehr wahrscheinlich nicht mehr als 1,5m Leitungslänge.


 Antworten

 Beitrag melden
14.05.2024 17:38
#23 RE: Solar Laderegler schaltet ab und nicht mehr an
avatar
Fahranfänger

Hey, um zu sagen "sei mutig" kenne ich mich im Bereich LiFePo zu wenig aus. Ich gehöre zur AGM/Blei-Fraktion.
Lies genau in den Infos deiner Batterie nach.
Mir schmeckt die Einheit Vmaint nicht.
Ist da etwa Engl. maintain also Pflege gemeint?
Vielleicht kann das hier jemand erklären, und du kannst dir "Mut anlesen".
Wichtig: nie unter Spannung schalten.
Ein Laderegler kostet nicht die Welt...
Ein Akku etwas mehr.


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!