X

Naviceiver XZENT F270

  • Seite 15 von 42
31.05.2022 20:28
avatar  KMP
#211 RE: Naviceiver XZENT F270
avatar
KMP
Fahrer

Ich habe mittlerweile auch diesen Weg eingeschlagen und an die Capron Werksadresse (Neustadt in Sachsen) geschrieben und dabei auf die Vielzahl der Probleme mit diesem Gerät hingewiesen. Daraufhin habe ich die Antwort erhalten, dass Capron ein reiner Entwicklung- und Produktionsstandort ist und man nicht zuständig sei. Capron hat mich dann an den Sunlight Kundendienst in 88299 Leutkirch verwiesen und die dann wieder an meinen Händler. Ich habe daraufhin mit dem Händler einen Werkstatttermin vereinbart, bei dem das Gerät zunächst ausgebaut und an XZENT geschickt wird. Ich bin mal gespannt was dann passieren wird.

Auf die Probleme angesprochen meinte mein Händler übrigens, dass momentan keine XZENT-Geräte sondern Alpine eingebaut würden. Angeblich liegt das aber nur an der Verfügbarkeit, da es Lieferschwierigkeiten geben würde. Ein Alpine wäre mir natürlich auch lieber gewesen, aber da hatte ich bisher ja keine Wahlmöglichkeit.

Viele Grüße, Klaus
___________________
Sunlight V66 Adventure - jetzt mit Alpine INE-F904DU


 Antworten

 Beitrag melden
01.06.2022 08:23
#212 RE: Naviceiver XZENT F270
avatar
Fahrkönner

@Patrick: Ich habe mit dem Händler die Rückgabe des Geräts nach Umbau auf das Neue besprochen und er hat zugestimmt. Anfangs wollte er das nicht aber er kennt meine sonst erfolgende Reaktion.

Liebe Grüße

Mario 🚁
________________
T338 C+ auf FIAT 7
Per "Funk" unter capronfreunde
Forumspate


 Antworten

 Beitrag melden
01.06.2022 09:13 (zuletzt bearbeitet: 01.06.2022 09:14)
#213 RE: Naviceiver XZENT F270
avatar
Fahrkönner

@ Barbara: Recht habt Ihr, und bloß nicht locker lassen!
Das Problem mit den XZent und Zenec-Geräten ist ALLEN Händlern bekannt! Die stellen sich natürlich dumm und tun bei jedem so, als ob es der 1.Fall überhaupt und ein Einzelfall ist. Aber das ist heute mit Foren im Internet (zum Leidwesen der Händler) nicht mehr so einfach möglich.
Wenn Ihr noch Gewährleistung habt, würde ich an Eurer Stelle auch wandeln! Ihr habt ein Recht darauf (nach dem 3.Versuch die fehlerfreie Funktion des Gerätes herzustellen).

Liebe Grüße

Mario 🚁
________________
T338 C+ auf FIAT 7
Per "Funk" unter capronfreunde
Forumspate


 Antworten

 Beitrag melden
01.06.2022 14:55
avatar  Chili60
#214 RE: Naviceiver XZENT F270
avatar
Fahrschüler

Hallo Xzent-Geschädigte,

aufgrund meiner andauernden Nerv-Attacken an den Support erhielt ich heute folgende Antwort:

"also, wenn die Softwarestände stimmen von Gerät, DAB-Firmware und Navigation,
dann funktioniert es auch, aber man kann nicht davon ausgehen das immer Daten für Free TPEG vorliegen.
Das ist nicht wie bei TMC das schon jahrelang in Nutzung ist und mit Daten gut versorgt wird."

D.h. es funktioniert! Nur nicht da, wo ich gerade fahre - und schon gar nicht, wo ich hin will. Wenn das Mistding keine Verkehrsmeldungen anzeigt, dann gibt es auch keine! Laut Support soll ich das endlich akzeptieren. Das ich plötzlich in einem Kilometer langen Stau stehe, z.B. aufgrund einer unfallbedingten Straßensprerrung ist halt persönliches Pech. Hätte ich eben TMC benutzen sollen... meine Schuld.



Ich hatte ebenfalls den Beschlag im Display an den Support gemeldet. Antwort:

"Was Ihr Display angeht so geht der Beschlag normalerweise nach kurzer Fahrt weg.
Falls das aber nicht der Fall ist, dann müssen Sie es über Ihren Händler in den Service schicken."

D.h. erst wenn der Beschlag dauerhaft besteht, will sich der Service darum kümmern. Also, ich soll mich nicht so anstellen, da der Beschlag ja nach kurzer Fahrt wieder verschwindet. Das währenddessen die Anzeige teilweise unscharf ist, und damit die Bedienung bzw. Benutzung stark eingeschränkt ist, z.B. beim Rangieren mit der Rückfahrkamera, ist halt wiederum persönliches Pech.



Beste Grüße
Andreas


 Antworten

 Beitrag melden
01.06.2022 15:25
avatar  KMP
#215 RE: Naviceiver XZENT F270
avatar
KMP
Fahrer

Exakt den selben Text zu TPMG habe ich auch schon vom Support erhalten. Die Aussage ist natürlich vollkommener Blödsinn. Verkehrsdaten werden in einen zentralen Rechner gespeichert und dann in die verschiedenen Systeme für TMC / TPMG eingespeist. Da werden nicht unterschiedliche Datenbestände verwaltet, das kommt aus der gleichen Quelle.

TPMG scheint demnach auch bei dir nicht zu funktionieren. Willkommen im Club. In meiner Statistik wärst du damit Nr. 15 und das Verhältnis funktionierender Geräte ist dann 2 von 15.

Viele Grüße, Klaus
___________________
Sunlight V66 Adventure - jetzt mit Alpine INE-F904DU


 Antworten

 Beitrag melden
01.06.2022 20:13
#216 RE: Naviceiver XZENT F270
avatar
Fahrer

Ich habe gerade einen Youtube-Video von den Insel Campern gesehen. Dort war das Thema, dass das Zenec Navi kein GPS Signal empfangen konnte. die Lösung könnt ihr im Video sehen :es lag an an der falsch verbauten GPS-Antenne.
vielleicht ist das für den ein oder anderen ebenfalls eine Lösungsmöglichkeit.
Liebe Grüße
Almut

Liebe Grüße
Almut


Träume nicht dein Leben,
sondern lebe Deinen Traum
V 66

 Antworten

 Beitrag melden
02.06.2022 11:51
avatar  mipeter
#217 RE: Naviceiver XZENT F270
avatar
Fahranfänger

Zitat von KMP im Beitrag #211
Ich habe mittlerweile auch diesen Weg eingeschlagen und an die Capron Werksadresse (Neustadt in Sachsen) geschrieben und dabei auf die Vielzahl der Probleme mit diesem Gerät hingewiesen. Daraufhin habe ich die Antwort erhalten, dass Capron ein reiner Entwicklung- und Produktionsstandort ist und man nicht zuständig sei. Capron hat mich dann an den Sunlight Kundendienst in 88299 Leutkirch verwiesen und die dann wieder an meinen Händler. Ich habe daraufhin mit dem Händler einen Werkstatttermin vereinbart, bei dem das Gerät zunächst ausgebaut und an XZENT geschickt wird. Ich bin mal gespannt was dann passieren wird.

Auf die Probleme angesprochen meinte mein Händler übrigens, dass momentan keine XZENT-Geräte sondern Alpine eingebaut würden. Angeblich liegt das aber nur an der Verfügbarkeit, da es Lieferschwierigkeiten geben würde. Ein Alpine wäre mir natürlich auch lieber gewesen, aber da hatte ich bisher ja keine Wahlmöglichkeit.



Halt uns da mal auf dem Laufenden, was da aus der Prüfung bei XZENT rausgekommen ist !

Ansonsten habe ich jetzt auch noch einmal Gerät und Navi auf Werksteinstellungen zurückgesetzt. Nach Wechsel von DAB+ auf FM und zurück, habe ich jetzt die ganze Zeit DEU hinter dem 2. Punkt. Dazu den größten MDR Sender in Sachsen-Anhalt mit TPEG -> nix kommt :-(

Über Pfingsten fahre ich jetzt nach Mecklenburg-Vorpommern und Schleswig Holstein. Hoffnung hab ich keine.

Viele Grüße
Mirko

Viele Grüße
Mirko

 Antworten

 Beitrag melden
02.06.2022 12:15
avatar  KMP
#218 RE: Naviceiver XZENT F270
avatar
KMP
Fahrer

Ich habe an den XZENT-Support meine aktuelle Statistik (bei 2 von 15 mir bekannten Geräten/Usern funktioniert TPEG) geschickt sowie die hier gesammelten Seriennummern. Als Antwort kam dann, dass man diese Infos weiterleiten würde. Das ist zumindest ein erster Hoffnungsschimmer, denn der Support hatte bisher ja jegliche Probleme von sich gewiesen und auf eine funktionierende Software beharrt. Vielleicht geht man der Sache nun doch nach. Ich empfehle daher weiterhin, Probleme (immer wieder) an den Support zu melden, damit das Thema dort ernst genommen wird.

VG, Klaus

Viele Grüße, Klaus
___________________
Sunlight V66 Adventure - jetzt mit Alpine INE-F904DU


 Antworten

 Beitrag melden
02.06.2022 14:08
avatar  mswf
#219 RE: Naviceiver XZENT F270
avatar
Fahrer

Danke, Klaus.
Ich bin gespannt auf die Reaktion.
Inzwischen habe ich meinen Händler angeschrieben und um eine alternative Lösung zum Ausbauen & Einschicken gebeten, da mein Weg zu ihm recht weit ist. Er hat vorgeschlagen, das in einem ACR Shop machen zu lassen - Kosten dann zu Lasten Laika (in meinem Fall). Aber es wäre sicher dennoch kein einfacher Umtausch sondern ein Nachbesserungsversuch.
Das ist ja schon einmal was. Aber: wahrscheinlich würde die Überprüfung wochenlang dauern und sicher zu dem Ergebnis kommen, dass alles ok ist und nur der Nutzer zu blöd. Daher kommt das für mich eher im Winter in Frage.

Laika Kosmo 909 (BJ & MJ 2021)

 Antworten

 Beitrag melden
02.06.2022 15:58
#220 RE: Naviceiver XZENT F270
avatar
Fahranfänger

Danke Klaus, für dein Zusammentragen unserer "Einzelschicksale".
Mein Händler ist auch 350km entfernt, aber ich habe vor Ort eine Sunlight-Werkstatt. Werde jetzt dort mal anfragen, denn ich habe die Hoffnung aufgegeben, dass dieses TPEG-Problem (und die vielen anderen Probleme) jemals noch gelöst wird.

VG Patrick

Sunlight Cliff 600 Adventure 2021

 Antworten

 Beitrag melden
03.06.2022 10:16
avatar  Womo.20539 ( gelöscht )
#221 RE: Naviceiver XZENT F270
avatar
Womo.20539 ( gelöscht )

Moin, bei meinem Gerät allerdings X-F280 funktioniert es ... Habe guten DAB plus Empfang, Verkehrsmeldungen (heute 145) werden angezeigt - alles fein.UUID 1466491


 Antworten

 Beitrag melden
04.06.2022 11:32
avatar  mswf
#222 RE: Naviceiver XZENT F270
avatar
Fahrer

Hallo "Leidensgenossen",
mein Womo steht vor der Tür - seit zwei Stunden mit eingeschaltetem Radio und Navi sowie aktivierter Route. Und es steht auf einer Straße ... somit sollte das XZENT wissen, wo es ist. Es läuft Deutschlandfunk oder n-joy im Wechsel. Dennoch kein TPEG.
Aber das war ja nicht anders zu erwarten.

Laika Kosmo 909 (BJ & MJ 2021)

 Antworten

 Beitrag melden
04.06.2022 14:22 (zuletzt bearbeitet: 04.06.2022 14:32)
avatar  GO360
#223 RE: Naviceiver XZENT F270
avatar
Fahrer

Gestern auf den Rückfahrt von Italien über Karlsruhe nach Sankt Augustin ist es passiert

Der untere Punkt wurde in der Gegend bei Füssen (Fernpass) grün und ich hatte bis zu 37 Verkehrsmeldung.

Erst später wurde deutlich, dass diese Verkehrsmeldungen nichts mit meiner eingegebenen Route zu tun hatten. Den die großen Pfingststaus auf der Strecke (A8 - bis zu 50 Minuten Verzögerung) welche im Radio gemeldet wurden (diese wegen denen man ein Navi mit Verkehrsinformationen benötigt) wurde gänzlich nicht angezeigt. Es wurden Fahrspurverengungen in irgendeiner Dorfdurchfahrt, gesperrt Auf- oder Abfahrten, Straßenschäden, Bauarbeiten etc. weit jenseits meiner Strecke angezeigt.
Keiner der vielen Staus in Süddeutschland von denen im Verkehrsfunk die Rede war, fand den Weg auf mein TPEG Display

Der Punkt wurde auch erst grün nachdem ich SWR 3 im DAB+ eingeschaltet hattet. Er blieb allerdings weiterhin grün als ich im Funkbereich WDR dann WDR2 eingeschaltet habe, jedoch mit den selben uninteressanten Meldungen aus dem SWR3 Bereich.

Heute habe ich bei der Urlaubsnachbereitung im Stand das TPEG nochmal getestet, da ja noch ausreichend Pfingststaus vorliegen. Route nach Kufstein eingegeben, WDR2 bzw. SWR3 eingeschaltet. Ergebnis: Nach sehr langer Zeit (ca. 30 Minuten) wurde der Punkt wieder bei SWR3 grün und es wurden die selben 37 Langzeitverkehrseinschränkungen von gestern Abend gemeldet. Kein Bezug auf meine Routeneingabe.



Übrigens als der Punkt gestern grün war, hat man den Stau in dem ich stand - welcher aber nicht als Meldung angezeigt war - als ganz dünne rote Linie neben der Streckenführung erkennen können. Dies war jedoch nur zu erkennen weil ich stillstand und bei perfekter Beleuchtung ganz nah herangezoomt habe. Ein Symbol wurde nicht angezeigt. Die Symbole gab es nur bei den anderen Meldungen.

Unterm Strich: Das was XZENT uns als Verkehrsinformationen anbieten will, ist unzuverlässig, unpraktikabel und völlig unzureichend für eine stressfreie Reise.

Grüße vom Lars aus dem Rheinland
im Sunlight Cliff 540 AE Bj. 2020

Forumspate


 Antworten

 Beitrag melden
04.06.2022 15:46
avatar  KMP
#224 RE: Naviceiver XZENT F270
avatar
KMP
Fahrer

Ist ja super, wenn es dann mal funktioniert, dann kommt nichts brauchbares. Das liegt laut Support sicherlich an den ausgestrahlten Meldungen und nicht am Gerät!

Die enorme Hitzeentwicklung habt ihr sicherlich auch schon bemerkt. Ich wolle es mal genau wissen und habe einen Temperaturfühler im Radioschacht installiert. Nach einer Stunde im Stand mit Radio (OHNE NAVI) habe ich 60 Grad gemessen! Außentemperatur war 24 Grad. In Spanien mit Navi schätze ich locker 10 Grad mehr. Das ist m.E. für Elektrogeräte grenzwertig.

Viele Grüße, Klaus
___________________
Sunlight V66 Adventure - jetzt mit Alpine INE-F904DU

Bildanhänge
imagepreview

Temperatur_ohne_Navi.jpg

download


Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!

 Antworten

 Beitrag melden
04.06.2022 15:58
avatar  GO360
#225 RE: Naviceiver XZENT F270
avatar
Fahrer

Zitat von KMP im Beitrag #224
...Die enorme Hitzeentwicklung habt ihr sicherlich auch schon bemerkt. Ich wolle es mal genau wissen und habe einen Temperaturfühler im Radioschacht installiert. Nach einer Stunde im Stand mit Radio (OHNE NAVI) habe ich 60 Grad gemessen! .....


Das ist hygienisch von XZENT so gewollt, denn ab 60 °C entstehen keine Legionellen Da kann man nur den fehlenden Warnhinweis vor der Verbrennungsgefahr bemängeln ;-)

Im Ernst: Dieses Gerät ist eine Zumutung und lässt sich nur mit Humor und in der Gemeinschaft unserer Selbsthilfegruppe ertragen.

Grüße vom Lars aus dem Rheinland
im Sunlight Cliff 540 AE Bj. 2020

Forumspate


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!