X

Naviceiver XZENT F270

  • Seite 7 von 41
19.05.2022 11:34
avatar  KMP
#91 RE: Naviceiver XZENT F270
avatar
KMP
Fahrkönner

Hallo Mirko,
das Verhalten ist absolut identisch zu meinem Gerät. TPEG scheint nicht zu funktionieren, wie bei vielen anderen im Forum auch. Ich habe mehrere Test teilweise über 24 Stunden gemacht, da ändert sich nichts dran, der Punkt ist und bleibt rot. Verkehrsmeldungen gäbe es in dieser Zeit auch, machmal bis zu 135 Km in NRW. Ein anderer User (niederreiner) hatte ja tatsächlich mal Empfang auf einer Strecke, auf der Rückfahrt kam dann aber auch nichts mehr, bei gleicher Einstellung und gleichem Sender. Die Software scheint definitiv ein Problem zu haben. Bitte melde das an dem Support und mach ein Ticket auf! Nur wenn sich viele User melden besteht Hoffnung auf eine Fehlersuche bzw. Korrektur. Momentan werde ich mit folgender Aussage abgebügelt "... die Software ist getestet und funktioniert ...".

Zur TPEG-Einstellung der Navigation:
Es sieht so aus, als ob nach der Installation der neuen Navigationssoftware oder nach einer Rückstellung auf Werkseinstellung TPEG einmalig ausgeschaltet (zurückgesetzt) wird. Wenn man das dann wieder aktiviert, bleibt es dauerhaft an, auch nach erneuter Softwareinstallation von v3.3 oder auch der iGO-Navigationssoftware oder auch bei Rücksitzen auf Werkseinstellung. Bei mir verhält es sich jedenfalls so, dass sich die TPEG-Einstellung jetzt nicht mehr verändert.

VG, Klaus

Viele Grüße, Klaus
___________________
Sunlight V66 Adventure - jetzt mit Alpine INE-F904DU

 Antworten

 Beitrag melden
19.05.2022 16:30
#92 RE: Naviceiver XZENT F270
avatar
Fahrkönner

Die Hoffnung war gross.....habe alle Updates installiert. Bekomme nur historische Daten angezeigt. DAB Signal bei 100, Punkt oben weiß, Punkt unten rot.

T338 C+ (MJ21) OHNE XZENT X-F270, dafür jetzt mit Pioneer AVIC-Z1000DAB-C


 Antworten

 Beitrag melden
19.05.2022 16:37
avatar  Bärla
#93 RE: Naviceiver XZENT F270
avatar
Fahrkönner

Zitat von KMP im Beitrag #91
Bitte melde das an dem Support und mach ein Ticket auf! Nur wenn sich viele User melden besteht Hoffnung auf eine Fehlersuche bzw. Korrektur. Momentan werde ich mit folgender Aussage abgebügelt "... die Software ist getestet und funktioniert ...".

Habe auch schon ein Ticket zum XZENT Support geschickt. Zwar nicht wegen dem F270 sondern dem F220, weil die aktuellen Karten nicht mehr auf die Speicherkarte passen. Aber die sagen einfach: Tja, Pech gehabt, dann einfach Länder weglassen, bis es passt... Also ich wünsche euch bei dem Problem mehr Erfolg!

Viele Grüße, Lars
Forumspate


Unterwegs mit Herzdame und unseren 2 Hunden im Carado V337 auf Fiat Ducato Serie 7, Bj. 2020, Multijet 2, Hubraum 2,3L, 140PS, Euro 6d-temp, Fiat Tiefrahmen


 Antworten

 Beitrag melden
19.05.2022 16:46
avatar  Catalpa
#94 RE: Naviceiver XZENT F270
avatar
Moderator Plauderecke

…das Problem hat sich doch jetzt erledigt, Russland löschen und gut

Forumspate


 Antworten

 Beitrag melden
19.05.2022 19:21 (zuletzt bearbeitet: 19.05.2022 19:26)
#95 RE: Naviceiver XZENT F270
avatar
Fahrschüler

82E2907B-2844-4784-AE72-C56B027068DD.jpeg - Bild entfernt (keine Rechte)

Hallo zusammen

Ich hatte heute auch ein Ticket bei Xzent wegen unserem Tpeg Problem aufgemacht und bekam recht schnell eine Antwort per Email.
Siehe Foto Anhang.
Habe dann gemäß der Email alles nochmal geprüft und entsprechend durch geführt.
Ergebnis:Nach dem Werksreset von Gerät und Navi Sw und anschließenden Neustart, hatte ich nach einiger Zeit eine grünen Punkt für die TPEG Verbindung zwischen DAB und Navi. Es kamen sogar Verkehrsdaten rein!!
Ich habe dann nach einiger Zeit mein Gerät ausgeschaltet um zu sehen ob die Verbindung nach dem wieder einschalten noch da ist.
Leider nein!!! Wieder ein roter Punkt, der nicht mehr weg geht!
Habe diese Erkenntnis wieder an den Support gemailt. Mal schauen.

VG
Torsten


 Antworten

 Beitrag melden
19.05.2022 19:30
avatar  KMP
#96 RE: Naviceiver XZENT F270
avatar
KMP
Fahrkönner

Hallo Thorsten,
ich gehöre auch zu den Usern, bei dem das tatsächlich einmalig funktionierte, danach nie wieder! Bitte den Test später wiederholen, ob das jetzt dauerhaft nicht funktioniert!
VG, Klaus

Viele Grüße, Klaus
___________________
Sunlight V66 Adventure - jetzt mit Alpine INE-F904DU

 Antworten

 Beitrag melden
19.05.2022 19:38 (zuletzt bearbeitet: 19.05.2022 19:38)
#97 RE: Naviceiver XZENT F270
avatar
Fahrschüler

@ Klaus
Klar kann ich morgen noch mal probieren.

VG Torsten


 Antworten

 Beitrag melden
19.05.2022 19:45
avatar  KMP
#98 RE: Naviceiver XZENT F270
avatar
KMP
Fahrkönner

Diese Antwort vom Support kenne ich tatsächlich noch nicht:

"Man kann um ihn zu ENTLASTEN kurzzeitig in den UKW-Modus gehen und das DAB-Service-Following deaktivieren ..."

Das ist ja eine Bankrotterklärung! Das Gerät scheint mit dem Thema wohl überfordert zu sein. Demnächst muss man für Verkehrsmeldung die Navigation ausschalten. Ich bin sprachlos!

Viele Grüße, Klaus
___________________
Sunlight V66 Adventure - jetzt mit Alpine INE-F904DU

 Antworten

 Beitrag melden
19.05.2022 21:50
#99 RE: Naviceiver XZENT F270
avatar
Fahrschüler

Hallo Klaus

War gerade noch mal am Womo und habe zwei mal die Prozedur mit den Werks Resets an Gerät und Igo Sw gemacht. Leider ohne das ich die Tpeg Verbindung zwischen DAB und Igo herstellen konnte! Der obere Punkt für den DAB Scan wird immer wieder zyklisch auf grün Aktualisiert.
Leider kein Erfolg!


VG Torsten


 Antworten

 Beitrag melden
20.05.2022 11:27
#100 RE: Naviceiver XZENT F270
avatar
Fahrschüler

2022-05-20_09-54-24.jpg - Bild entfernt (keine Rechte)

Guten Morgen zusammen

Ergänzung zu Post#95 +99
Ich habe vom Support von Xzent heute morgen folgende Antwort erhalten. (siehe Anhang) Darin steht unter anderen das natürlich auch die DAB Software aktuell seien muss.
Klar!! Das habe wir ja allemit unserem Update auf V3.3 eh gemacht.
Außerdem gäbe es viel weniger Tpeg Nachrichten gegenüber TMC. So O-Ton Support!!

Das ist alles sehr unbefriedigend!!!

VG Torsten


 Antworten

 Beitrag melden
20.05.2022 11:44
#101 RE: Naviceiver XZENT F270
avatar
Fahrkönner

...ich habe die Befürchtung XZENT bekommt das nicht mehr hin. Beim baugleichen Zenec scheint es doch auch zu funktionieren (und wohl schon länger) ? - Hat da evtl. jemand Infos dazu ?

T338 C+ (MJ21) OHNE XZENT X-F270, dafür jetzt mit Pioneer AVIC-Z1000DAB-C


 Antworten

 Beitrag melden
20.05.2022 11:51
#102 RE: Naviceiver XZENT F270
avatar
Fahrexperte

Wenn ich das lese freue ich mich jetzt schon auf meine Cliff der das Ding auch drinnen hat nur war ich dumm genug es freiwillig zu bestellen.
Das mit den Weniger Verkehrsmeldungen bei DAN ist natürlich Quatsch.
Benutze aktuell das Garmin Camper 780
Da wirst du nursi von Meldungen zugeballert.
Funktioniert das Radio wenigstens anständig.

Grüße aus Hessen oder von unterwegs im Hobby Optima ontour A60GF

 Antworten

 Beitrag melden
20.05.2022 12:00
#103 RE: Naviceiver XZENT F270
avatar
Fahranfänger

Zenec hat auch gefühlte Jahre gedauert bis das funktionierte.


 Antworten

 Beitrag melden
20.05.2022 12:57
avatar  KMP
#104 RE: Naviceiver XZENT F270
avatar
KMP
Fahrkönner

Die DAB-Software ist zwar bei dem v3.3 Paket dabei, die hat sich aber seit einem Jahr nicht geändert, die sollte daher jeder sowieso schon längst installiert haben. Bei ZENEC gibt es die Funktionalität übrigens schon seit ca. 1 Jahr. Das Gerät scheint vermutlich aber über eine leistungsfähigere Hardware zu verfügen. Generell hört man weniger Negatives über das ZENEC Gerät (ist ja auch einiges teurer), zum XZENT gibt es aber massenweise Problemmeldungen im Netz. Das Gerät ist seit 2 Jahren ein Entwicklungsprojekt, welches unfertig auf den Markt kam.

Ich wohne in NRW, alle Sender der ARD (1LIVE, WDR2 etc. => ca. 10 Sender) strahlen seit Jahren Free TPEG aus, der Empfang ist hervorragend aber dass XZENT empfängt davon nichts. Habe gerade übrigens auch die neuesten Empfehlungen des Supports getestet, wo das Gerät "entlastet" werden soll. Ich zitiere:

"Das Gerät macht im Hintergrund auch immer Scans, d.h. das zeitweise kein TPEG-Scan möglich ist, da der Tuner mit etwas anderem beschäftigt ist. Man kann aber um ihn zu entlasten kurzeitig in den UWK Modus gehen und das DAB-Service Following deaktivieren und dann wieder aktivieren und wieder in DAB wechseln, dann werden die Daten schneller angezeigt."

Natürlich hat auch das nicht funktioniert!

Ich würde jeden User mit nicht funktionierendem TPEG bitten, immer wieder den Support zu kontaktieren und nicht locker lassen. Die glauben vermutlich tatsächlich, dass TPEG jetzt funktioniert und die Nutzer alles Deppen sind oder die örtlichen Gegebenheiten keinen Empfang zulassen. Ich habe auch schon versucht, die Firma ACR direkt zu kontaktieren, also nicht deren Support. Daraufhin erhielt ich prompt eine Antwort, die m.E. vom selben Support-Mitarbeiter kommen musste (er kannte meinen Fall). Der Versuch war daher leider auch ohne Erfolg.

Viele Grüße
Klaus

Viele Grüße, Klaus
___________________
Sunlight V66 Adventure - jetzt mit Alpine INE-F904DU

 Antworten

 Beitrag melden
20.05.2022 17:31 (zuletzt bearbeitet: 20.05.2022 17:34)
avatar  mswf
#105 RE: Naviceiver XZENT F270
avatar
Fahrer

Hallo,

ich lese hier schon einige Zeit still mit - nun möchte ich mich auch zu Wort melden. Ich fahre zwar keinen "Capron", aber einen Laika Kosmo 909, der ja in weiten Teilen "sehr ähnlich" gebaut ist. Und leider auch das X-F270 hat...
Bei mir die gleichen Probleme wie hier schon berichtet:
- Punkt ist und bleibt orange
- es kommen 0 Meldungen rein (Verkehrsinformations-Symbol bleibt grau)
- schon das Update auf die aktuelle iGo Version verlief nicht reibungslos (hier berichtete schon einmal jemand: es musste eine Datei gelöscht werden)
- NNG Support fühlt sich nicht zuständig
- XZENT verweist auf NNG

Ich habe bei beiden immer wieder angefragt. Eine Lösung scheint es nicht zu geben. Gestern habe ich dann die Euch sicher schon bekannte Mail erhalten, die ich gerade beantwortet habe. Ich füge den Text hier mal ein:

wir können hier nur prüfen, ob softwareseitig alles in Ordnung ist.
Wir können andere Faktoren nicht überprüfen.

Man kann die Vorbedingungen so zusammenfassen:

- GPS-Signal muss in Ordnung sein
Signal ist perfekt. 7 Satelliten mit „Genauigkeit: Hoch“

- DAB-Empfang muss gut sein (Stromversorgung im DAB-Menü unter Einstellungen muss aktiv sein)
Im Display wird die Signalstärke mit 80-100 angezeigt. Ich stehe in einem sehr gut versorgten Satdtgebiet (Wolfenbüttel)
- DAB-TPEG Schalter muss in der Navigation an sein (siehe Anleitung zum Geräteupdate)
Selbstverständlich!
- DAB-Scan muss durchlaufen (grüner oberer Punkt im DAB-Menü)
Erledigt
- TPEG-Scan der untere Punkt im DAB-Menü muss grün sein, -> orange = kein Scan/keine Daten
Ist und bleibt orange. Das ist ja genau das Problem!!!
- Länderkennung hinter dem unteren Punkt muss zumindest kurzzeitig sichtbar sein (DE/CHE...)
DEU
- das Land muss Free TPEG ausstrahlen (nicht überall verfügbar)
Deutschland
- Sender muss TPEG Nachrichten ausstrahlen
Aktuell 6C, NDR. Dort wird TPEG ausgestrahlt
Auch getestet mit 5D, Antenne. Bei 100% Signalstärke auch kein TPEG


TPEG basiert auf den Daten von Free TPEG und daher muss ein Sender aus dem
DAB-Ensemble (7A, 7D, 8A,......etc.) dies auch empfangen.
Die hier genannten Ensembles sind hier allesamt nicht verfügbar.

Die Software muss genau übereinstimmen, es darf keine Abweichung geben.

Geräte SW:
Soll Version:
APP 20220307_1112
OS 24.0.2.2.2.0.1.0
MCU SP_30_20210714_01
Geprüft - entspricht genau meinem Softwarestand.

-> Einstellungen - Sonstiges - Software Versionsinfo

Navigation SW:
Die angezeigte Version muss iGO Version 9.35.2.268605 sein.

Genau die 9.35.2.25805 vom 10. Februar 2022

-> Navigation: Drei Linien unten rechts antippen - Über diese Software - Versionsinformationen

Das sind die prinzipiellen Voraussetzungen.

Was man sonst noch tun kann:

Bitte laden Sie die Werkseinstellungen von Gerät und Navigation auch noch einmal:

Gerät:
Einstellungen - Sonstige - Werkseinstellungen
Erfolglos

Navigation:
- Bitte starten Sie die Navigationsoftware.
- Tippen Sie auf die drei Linien rechts unten im Bildschirm.
- Wählen Sie Einstellungen aus.
- Tippen Sie auf den Pfeil rechts unten im Bildschirm.
- Wählen Sie Werkseinstellungen aus und bestätigen Sie mit OK.
Ebenfalls erfolglos.


Wir empfehlen Ihnen eine Fahrt zu unternehmen, bevor Sie weitere
Schritte gehen, da man bei TPEG nicht alle Faktoren eindeutig überprüfen kann.
Wenn es bei guten Empfangsbedingungen nicht klappt, wird es bei einer fahr wohl nicht besser sein.
Aber dennoch habe ich natürlich bereits bei Fahrten getestet.


Es gibt z.Bsp. auch Verkehrsinformationen die NICHT als Text dargestellt werden,
sondern nur als Einfärbung der Strasse die betroffen ist.
Das ist sehr unterschiedlich und daher schwierig zu beurteilen.
Das mag sein. Aber bei orangenem Punkt und ausgegrautem Verkehrs-Symbol ist klar, dass einfach nichts empfangen wird.


Das Gerät macht im Hintergrund auch immer Scans, d.h. das zeitweise
kein TPEG-Scan möglich ist, da der Tuner mit etwas anderem beschäftigt ist.
Irgendwann muss aber mal irgendetwas ankommen. Es kommt nie etwas an und der Punkt bleibt orange.

Man kann aber um ihn zu entlasten kurzeitig in den UWK Modus gehen
und das DAB-Serviec Following deaktivieren und dann wieder aktivieren
und wieder in DAB wechseln, dann werden die Daten schneller angezeigt.
Das ist nicht Ihr Ernst, oder?


Zu Ihren Anmerkungen:

- schwerfällige Reaktion deutet auf mangelnde Leistungsfähigkeit hin (oder auf mangelhafte Software?)
Können wir nicht bestätigen.
Warum sollte ich es dann entlasten -> siehe Ihre Empfehlung oben

- Display beschlägt von innen
Ist das der Fall und es geht nicht nach kurzer zeit weg, dann wenden Sie sich an Ihren Händler bitte.
Kommt immer wieder bei kaltem Wetter vor.

- Gerät wird regelrecht heiß im Betrieb
Die Betriebstemperaturen liegen in dem vorgegebenen Bereich.

- Empfang ist extrem schlecht (ja ich weiß, liegt an der Antenne… bestimmt…)
Antennenintegration und Installation überprüfen lassen.
Das leigt nciht am Gerät sondern immer zu 99% an der Empfangsanlage.

- Gerät hängt sich immer mal wieder auf
Die oben genannten Punkte beachten.
Werkseinstellungen von Gerät und Navigation laden.



Viele Gruesse/best regards
XZENT SUPPORT-CENTER

Laika Kosmo 909 (BJ & MJ 2021)

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!