X

Schaudt EBL 119 liefert keinen 12V Strom mehr

  • Seite 2 von 3
07.03.2021 11:45
avatar  Andy
#16 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Admin

Ich sehe da auch nur die Möglichkeit Stück für Stück vom Akku aus messen wo der Strom noch anliegt und wo nicht mehr.

Hast Du eine extra Sicherung in den Anschluss des Wechselrichters eingebaut? Dann ist die u.U. zu stark, wenn es Rückwirkungen auf das EBL gibt.
Kommt beim Wechselrichter noch Strom an?

Kommt weder beim Wechselrichter noch beim EBL Strom an, stimmt was mit dem Akku oder den Anschlüssen daran nicht.
Hat der Wechselrichter noch Strom am EBL kommt auch noch welcher an, kann es natürlich auch sein, dass das EBL hin ist (auch wenn ich mir das aus der Schilderung nicht erklären kann)
Evtl. ist auch irgendwo ein Kabel zu dünn gewesen und durchgeschmort und hat was "mitgerissen" - das riecht man aber normalerweise (also direkt wenn es passiert).

Das ist jetzt das, was mir spontan so einfällt.

     Andy      

 Antworten

 Beitrag melden
07.03.2021 12:14
avatar  pcfuxx
#17 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Zitat von Catalpa im Beitrag #15
kommt denn hinten am EBL Spannung von der Boardbatterie an? Wenn ja und alle Sicherungen O.K. dann schließt evtl. das Trennrelais nicht...


Ja,hinten am EBL kommt 13,5 V an,habs gemessen

Gruss,Werner
Carado T337


 Antworten

 Beitrag melden
07.03.2021 12:22
avatar  pcfuxx
#18 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Zitat von Andy im Beitrag #16
Ich sehe da auch nur die Möglichkeit Stück für Stück vom Akku aus messen wo der Strom noch anliegt und wo nicht mehr.

Hast Du eine extra Sicherung in den Anschluss des Wechselrichters eingebaut? Dann ist die u.U. zu stark, wenn es Rückwirkungen auf das EBL gibt.
Kommt beim Wechselrichter noch Strom an?

Kommt weder beim Wechselrichter noch beim EBL Strom an, stimmt was mit dem Akku oder den Anschlüssen daran nicht.
Hat der Wechselrichter noch Strom am EBL kommt auch noch welcher an, kann es natürlich auch sein, dass das EBL hin ist (auch wenn ich mir das aus der Schilderung nicht erklären kann)
Evtl. ist auch irgendwo ein Kabel zu dünn gewesen und durchgeschmort und hat was "mitgerissen" - das riecht man aber normalerweise (also direkt wenn es passiert).

Das ist jetzt das, was mir spontan so einfällt.



Der Wechselrichter hat auch auf dem Eingang 13,5 V. Aber eine Sicherung zwischen Batterie und WR habe ich noch nicht,werde ich aber morgen schnellstens nachholen.
Habe langsam die Faxen dicke,alles abgesucht.Alles was ging befragt,keine Lösung gefunden.Ich denke,den EBL hat´s zerschossen.Habe mir jetzt einen anderen gekauft
(der hat sogar ein Lademodul mit Ladekennlineie CV/CC Endspannung 14,6 Volt.. für meine LiFePo4),der alte EBL kann das nicht wirklich.Hat ja nur die Einstellungen
Blei/Säure oder GEL,beides nicht optimal.

Gruss,Werner
Carado T337


 Antworten

 Beitrag melden
07.03.2021 12:40 (zuletzt bearbeitet: 07.03.2021 12:42)
avatar  Andy
#19 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Admin

Zitat
eine Sicherung zwischen Batterie und WR habe ich noch nicht

Liebe Kinder, nicht nachmachen - schließt nie, unter keinen Umständen und auf gar keinen Fall ein Gerät direkt an einen Akku an ohne passende (!) Sicherung, schon gar nicht und ganz besonders nicht wenn da noch andere Geräte angeschlossen sind!

Sory, aber das musste jetzt sein

So richtig erklärt sich zwar ein EBL-Tod auch nicht daraus - aber um das genauer zu beurteilen, müsste man jetzt ganz genau die Verkabelung sehen und genauer wissen was da passiert ist.

Wenn ich das richtig verstehe, funktioniert der Wechselrichter offenbar noch, nur das EBL gibt keinen Strom mehr ab?
Bevor ich ein neues kaufe, hätte ich mich vermutlich noch ein wenig mit dem alten beschäftigt - dass so ein Gerät durch so einen Vorfall völlig abraucht ist eher ungewöhnlich (zumal Du sagst, dass der Wechselrichter richtiger Weise direkt am Akku angeschlossen ist).
Aber wirklich helfen ist so aus der Entfernung auch nicht möglich....

Ähm - aber der Ausgang vom Wechselrichter geht auch nicht ins Bordnetz (und damit ggf. auf den EBL)? Da würde durchaus der Ansatz einer Erklärung drin stecken....

     Andy      

 Antworten

 Beitrag melden
07.03.2021 13:07
avatar  pcfuxx
#20 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Zitat von Andy im Beitrag #19
[quote]e
Ähm - aber der Ausgang vom Wechselrichter geht auch nicht ins Bordnetz (und damit ggf. auf den EBL)? Da würde durchaus der Ansatz einer Erklärung drin stecken....


Nein,Andy
Am Ausgang vom WR ist noch nichts dran
Und habe vorsorglich das Minuskabel am WR abgeklemmt,bis ich morgen die Sicherung installiert habe

Gruss,Werner
Carado T337


 Antworten

 Beitrag melden
08.03.2021 09:16
#21 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Hallo pcfuxx,

da ich in der Nähe wohne, könnte ich meine Hilfe für die Fehlersuche anbieten.
Ich komme aus 63110.

Sunlight T68 Active MJ2019 150 PS | 3,85t zGG

Forumspate

 Antworten

 Beitrag melden
08.03.2021 17:45
avatar  pcfuxx
#22 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Zitat von AndreasL im Beitrag #21
Hallo pcfuxx,

da ich in der Nähe wohne, könnte ich meine Hilfe für die Fehlersuche anbieten.
Ich komme aus 63110.

Hallo Andreas
Das ist wirklich sehr nett von dir,
aber ich habe einen anderen EBL bestellt,der wird wahrscheinlich morgen kommen und gleich eingebaut.
Hoffe,dass dann das Problem beseitigt ist.
Wenn nicht,komme ich gerne auf dein Angebot zurück

Gruss,Werner
Carado T337


 Antworten

 Beitrag melden
08.03.2021 19:39
#23 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Du solltest auf jeden Fall die Ursache für den Fehler beseitigen. Ein EBL geht ja nicht einfach so kaputt.

Sunlight T68 Active MJ2019 150 PS | 3,85t zGG

Forumspate

 Antworten

 Beitrag melden
12.03.2021 14:11
#24 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Konntest du den Fehler finden?
Das könnte ja auch für andere hilfreich sein.

Sunlight T68 Active MJ2019 150 PS | 3,85t zGG

Forumspate

 Antworten

 Beitrag melden
12.03.2021 22:18
avatar  pcfuxx
#25 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Nein,wir haben den Fehler leider noch nicht gefunden.Auch ein anderer Elektroblock hat nicht für Abhilfe gesorgt
Ich habe immer noch keine 12V Versorgung.
Als nächstes werden wir Schritt für Schritt alles öffnen,wo wir Kabel für die Solaranlage verlegt haben.
Vage Hoffnung:eventuell wurde das Steuerkabel für das LT100-Panel beschädigt.
Die Hoffnung stirbt zuletzt

Gruss,Werner
Carado T337


 Antworten

 Beitrag melden
13.03.2021 16:27 (zuletzt bearbeitet: 13.03.2021 16:34)
#26 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Dafür am besten das LT100 (ist nur gesteckt) herausziehen und dort am Stecker nachmessen, ob du 12V und Masse anliegen hast:


Du kannst den Stecker auch abziehen, zum leichteren Messen.



3x2 poliger Stecker am LT100:
1-braun:12V Aus
2-grau: 12V Ein
3-weiß: 12V Kontrolle
4-rot: 230V gesteckt
5-blau: 0V
6-gelb: 12V

Funktionstest ein/ausschalten (Stecker trennen):
pin2 auf 0V legen -> einschalten
pin 1 auf 0V legen -> ausschalten

Falls die Farben bei dir anders sind, dann nach den Pinnummern richten. Die stehen auch auf dem Stecker.

Sunlight T68 Active MJ2019 150 PS | 3,85t zGG

Forumspate

 Antworten

 Beitrag melden
14.03.2021 13:32
avatar  pcfuxx
#27 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Danke Andreas,
am Dienstag geht die Fehlersuche weiter.
Dann werden wir deinen Prüfplan auf alle Fälle austesten

Gruss,Werner
Carado T337


 Antworten

 Beitrag melden
15.03.2021 08:36 (zuletzt bearbeitet: 15.03.2021 08:36)
#28 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrexperte

Zitat von pcfuxx im Beitrag #1
und die bisherige AGM Batterie durch einen 120 AH LiFePo4 Akku ersetzt.

Sorry, wenn ich hier die "Ich bin doch nicht völlig blöd" - Frage stelle, aber viele LiFePo haben eine andere Pol-Anordnung, deswegen:

=> Sicher das an der neuen Batterie nicht nur + und - vertauscht ist...?

Beste Grüße, Markus
___________________________________________________________________________

=> unterwegs im Sunlight T 66 (2018)...!

Forumspate

 Antworten

 Beitrag melden
15.03.2021 09:25
avatar  pcfuxx
#29 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrkönner

Ja,Markus,das habe ich mich auch schon gefragt. Beim Messen mit dem Multimeter an den Polen wurden die richtigen Werte angezeigt.
Aber,wie auch immer, ich hatte nun die Faxen dicke. Probleme traten erst auf,nachdem ich diesen Lithium Akku eingebaut hatte.(von wegen 1:1 tauschen)
Habe nun den Akku wieder an den Verkäufer zurück geschickt und mir stinknormale AGM Batterien gekauft.
Morgen werden die eingebaut,alles durchgemessen (Auch nach dem Schema von Andreas)und dann hoffe ich,dass die 12 V Versorgung wieder funktioniert.

Gruss,Werner
Carado T337


 Antworten

 Beitrag melden
15.03.2021 09:51 (zuletzt bearbeitet: 15.03.2021 09:52)
#30 RE: Schaudt EBL 119 liefert keinen 12V Strom mehr
avatar
Fahrexperte

Zitat von pcfuxx im Beitrag #29
Beim Messen mit dem Multimeter an den Polen wurden die richtigen Werte angezeigt.

Ja, das zeigt er logischerweise an, auch wenn die "Polverkehrt" angeschlossen ist. Hat die Batterie Polklemmen gehabt (die ja
unterschiedlich dick sind) oder nur Schrauben? Hier besteht ganz einfach Verwechselungsgefahr.

Wie gesagt, meine LIONTRON LiFePO4 war "geometrisch" umgekehrt aufgebaut wie die AGM, d.h. die Pole sitzen spiegelbildlich
zur Altbatterie!

Beste Grüße, Markus
___________________________________________________________________________

=> unterwegs im Sunlight T 66 (2018)...!

Forumspate

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!