X

Wechselrichter 300W Sinus ?

  • Seite 1 von 2
22.09.2023 18:46
avatar  Finni
#1 Wechselrichter 300W Sinus ?
avatar
Fahrkönner

Moin,
Ich hatte mir einen Wechselrichter (Green Cell) mit 300/600W Sinus gekauft. Beim Anschluß des Ladegerät für die Zahnbürste ging alles gut.
Dann versuchte ich es mit einem 210W Eierkocher.
Der Wechselrichter fing gleich an zu piepen und rot
zu leuchten?? Spannung der Batterie war OK, 13,5 Volt.
Habe das Gerät zurück geschickt. Habe dann das Geld zurück bekommen weil sich das Gerät angeblich nicht reparieren ließ??.
Habe dann den gleichen Wechselrichter bei einem anderen Händler gekauft , aber auch da das gleiche Problem.
Taugt das Gerät nichts oder mache ich einen Fehler??

Gruß Hermann


 Antworten

 Beitrag melden
22.09.2023 20:23 (zuletzt bearbeitet: 22.09.2023 20:25)
#2 RE: Wechselrichter 300W Sinus ?
avatar
Fahrkönner

Wie hast du den angeschlossen? Mit den beiliegenden Kabeln u. Krokoklemmen oder fest an die Batterie angeklemmt?
Piepen u. rote LEDs deuten auf Unterspannung hin.
Ursache kann neben zu geringer Batteriespannung auch lose Anschlüsse oder zu geringer Kabelquerschnitt sein.
Ob das gerät was taugt, kann ich nicht beurteilen.
Hab einen 300W von Ective, der liefert die 300W problemlos.
Gruß Rotscher

unterwegs mit T 448 Modell 2017

Forumspate

 Antworten

 Beitrag melden
22.09.2023 20:39
avatar  Finni
#3 RE: Wechselrichter 300W Sinus ?
avatar
Fahrkönner

Angeschlossen mit den beigefügten Kabeln . Fest an Batterie und Wechselrichter. Batteriespannung über 13Volt und noch an 230V Versorgung.
Nur komisch das der erste Händler meinte, dass das Gerät nicht mehr zu reparieren sei .


 Antworten

 Beitrag melden
23.09.2023 01:06
#4 RE: Wechselrichter 300W Sinus ?
avatar
Fahrkönner

Man bekommt immer was man bezahlt.😉😉😉😉
Gruß Thomas

Sunligth T65 Bj.2019, MT ICC 1600 SI-N/60A, MT LB50, 660WP Solar, 2xSmartSolar MPPT 100/30,230AH +85AH Lithium, Goldschmitt 8‘ Luftfederung HA, Goldschmitt M11 Federn VA, Duo Control CS, Teltonika RUTX11, Fingerprint, Maxxfan, elektr. Grauwasserventil, 36ltr. und 30 ltr Gastankflaschen mit Außenbetankung, Auflastung 1960VA 2240HA 4000Gesammt

 Antworten

 Beitrag melden
23.09.2023 07:54 (zuletzt bearbeitet: 23.09.2023 07:56)
#5 RE: Wechselrichter 300W Sinus ?
avatar
Fahrer

Ich kann Dir nur raten, nimm einen wechselrichter mit mehr Power.
Die können nicht immer das maximum was angegeben ist.
Wir haben übrigens einen yinleader mit 1500w dauerleistung.
Liegt unter dem Beifahrer Sitz und lädt sich mit Fernbedienung starten.
Ist auch China Ware, aber funktioniert schon seit Jahren top und hat uns noch nie im Stich gelassen.

________________________________________
Carado A464
(Vorher Ford mit Rimor, dann Sunlight A70)

 Antworten

 Beitrag melden
23.09.2023 10:08 (zuletzt bearbeitet: 23.09.2023 11:42)
avatar  Andy
#6 RE: Wechselrichter 300W Sinus ?
avatar
Admin

Klingt danach, dass der WR selber nicht genug Spannung abbekommt. Das kann mehrere Ursachen haben (vermutlich sogar eine Summe davon). Kleine Kabelquerschnitte (was mitgeliefert wird ist nicht immer wirklich ausreichend), Übergangswiederstände an den Anschlüssen (ggf. summieren die sich auch) und selbst im Gerät kann es noch sowas geben (schlampige Montage).
Um das genau herauszufinden, müsste man messen was im Gerät noch für eine Spannung ankommt - aber ein neues Gerät würde auch ich nicht aufschrauben. Aber hast Du wenigstens mal die Spannung direkt am Eingang gemessen? - Unter Last natürlich. Wobei auch interessant wäre, was denn der Eierkocher wirklich so zieht - manche (einfache) Geräte untertreiben in der Leistungsangabe auch....

Bei ausreichendem Kabelquerschnitt (ggf. mal hier nachrechnen) und wirklich fest sitzenden Kontakten sollte aber ein WR in der Lage sein seine Maximal-Leistung ohne piepen abzugeben.

     Andy      

 Antworten

 Beitrag melden
23.09.2023 16:06 (zuletzt bearbeitet: 23.09.2023 16:06)
avatar  pcfuxx
#7 RE: Wechselrichter 300W Sinus ?
avatar
Fahrer

Pillepalle 12, meinst du diesen:?
https://www.amazon.de/gp/product/B09Y3CX7RR

Gruss,Werner
Carado T337


 Antworten

 Beitrag melden
23.09.2023 16:40
avatar  Finni
#8 RE: Wechselrichter 300W Sinus ?
avatar
Fahrkönner

Nein Werner,
Meiner heißt "Green Cell". Viel versprechender Name, aber mehr wohl nicht.
Morgen werde ich das Gerät mal mit einem Freund genauer unter die Lupe nehmen.
Ruhig mal einen viel höheren Kabelquerschnitt als angegeben.
Komisch nur, dass mir der erste Händler sagte,dass das Gerät nicht zu reparieren sei????

Hermann


 Antworten

 Beitrag melden
24.09.2023 11:02
avatar  Andy
#9 RE: Wechselrichter 300W Sinus ?
avatar
Admin

Hi Hermann,

vermutlich hat sich der Händler das Gerät gar nicht richtig angeschaut - repariert wird heutzutage (leider) nur noch wenig, meist werden gleich ganze Geräte ausgetauscht - bei den Einkaufspreisen aus China kann eine deutsche Fachwerkstatt kaum preislich mithalten - ich würde die Aussage des Händlers also eher in diesem Kontext verstehen.

     Andy      

 Antworten

 Beitrag melden
24.09.2023 11:56
#10 RE: Wechselrichter 300W Sinus ?
avatar
Admin

Wenn du Zeit und Lust hast, kannst du dich mal zum Thema kapazitive, induktive oder ohmsche Last einlesen.

Um es kurz zu machen, im Einschaltmoment (das können Millisekunden sein) zieht der Eierkocher wesentlich mehr Last als die angegebenen 210W. Das kann je nach Gerät bis zum 7-fachen der Nennleistung gehen (nochmals: wir reden von Millisekunden).

Das reicht aber schon um deinen Wechselrichter zu überlasten. Da hilft wohl nur ein stärkeres Modell zu kaufen, auf reines Sinus hast du ja schon geachtet.

Und die bereits genannten Hinweise zur Verkabelung sind auch wichtig.

Liebe Grüße Jens



Carado T337, genannt "Karl der Dritte".
Per "Funk" unter capronfreunde


 Antworten

 Beitrag melden
24.09.2023 20:46
avatar  Finni
#11 RE: Wechselrichter 300W Sinus ?
avatar
Fahrkönner

Danke für Tipps und Ratschläge.

So, wir haben heute einiges ausgetestet und rausgefunden das der Wechselrichter wohl
extrem stabile 12 Volt braucht. 2 "Lose", parallel geschaltete 12 Volt Batterien haben es nicht geschafft
den "Eierkocher,210W, zu starten. Ohne Last war die Spannung bei 13,5 Volt. Nach dem Einschalten
des Eierkochers, ging die Spannung innerhalb von ca 3-4 Sekunden auf unter 12 Volt und der Wechselrichter
schaltete auf Störung. Es waren keine neuen Batterien.
Dann liessen wir bei meinem Freund (Wohnmobil) den 6 Zylinder Motor laufen und siehe da, der Eierkocher
lief. Aber eben nur bei "laufendem" Motor.
Das heißt die 300W Sinus vom WR brauchen eine extrem gute Batterie!!
Hätte ich eigentlich nicht von dem doch relativ kleinen Gerät erwartet. Bisher bin ich
ja ohne Probleme mit der Aufbaubatterie ausgekommen.
Übrigens zum Rasieren und E-Zahnbürste laden funktioniert das Teil.

Gruß Hermann


 Antworten

 Beitrag melden
25.09.2023 09:39
avatar  Bärla
#12 RE: Wechselrichter 300W Sinus ?
avatar
Fahrkönner

Zitat von Finni im Beitrag #11
Das heißt die 300W Sinus vom WR brauchen eine extrem gute Batterie!!

300W ziehen auf der 12V Seite nur 25A. Das ist überhaupt nichts für eine intakte Aufbaubatterie.
Also meine Vermutung ist, dass entweder die Batterien oder der Wechselrichter kaputt ist, oder die Verkabelung von den Batterien zum Wechselrichter nicht stimmt (zu hoher Übergangswiderstand an Verbindungen).
Zitat von Finni im Beitrag #11
Nach dem Einschalten des Eierkochers, ging die Spannung innerhalb von ca 3-4 Sekunden auf unter 12 Volt und der Wechselrichter schaltete auf Störung.

Wo wurde denn die Spannung gemessen, an den Batteriepolen oder an direkt am Wechselrichter?

Viele Grüße, Lars
Forumspate

Carado V337

 Antworten

 Beitrag melden
25.09.2023 10:27 (zuletzt bearbeitet: 25.09.2023 10:28)
avatar  Andy
#13 RE: Wechselrichter 300W Sinus ?
avatar
Admin

Wir hatten ja am Anfang auch "nur" den Standard-AGM-Akku drin (genauer 2 Stück davon). Aber wenn die voll waren, hat auch unser 1 kW-WR die Spannung nicht unter 12V einbrechen lassen (da fließen dann so 75-80 A!).
Bei 300 W (also die schon angegebenen 25A) sollte eine halbwegs geladene AGM noch sauber über 12V bleiben - das ist auch ungefähr das was der Kühlschrank zieht (nicht ganz, aber der Eierkocher nutzt die 300W ja auch nicht aus) und die hat unsere AGM auch noch gebracht, wenn die Ladezustand schon deutlich unter Maximum war.

Also, auch ich würde auf einen verschlissenen Aufbauakku oder/und zu große Übergangswiederstände tippen. Zu letzterem: unbedingt die Spannung am Akku selbst und am WR messen.

     Andy      

 Antworten

 Beitrag melden
25.09.2023 15:55
avatar  Sahra85
#14 RE: Wechselrichter 300W Sinus ?
avatar
Fahrkönner

Hallo,
würde dem Wechselrichter mal an die Starterbatterie anschließen.
Gruß Rolf

Forumspate

 Antworten

 Beitrag melden
25.09.2023 16:04
avatar  Torsten
#15 RE: Wechselrichter 300W Sinus ?
avatar
Fahrexperte

Ich muss hier mal blöd für mein Verständnis fragen und man möge mir die Frage auch verzeihen.
Aber ist 300 Watt nicht grundsätzlich ein wenig "unterdimensioniert"?
Wenn ich 230V benötige, dann doch vielleicht auch mal für etwas Größeres wie einen Fön oder auch mal zwei, drei Geräte mit weniger Watt gleichzeitig.
Gefühlt, und da interessiert mich hier die Meinung der "E-Spezis", würde ich nie unter 1000 Watt, tendenziell eher 1500 Watt bei einem WR wählen.

Lieben Gruß von der Ostseeküste....Torsten
______________________________________________________________________________
Seit dem 26.10.2022 sind wir mit unserem ganzen Stolz "Jonathan" (T447) glücklich unterwegs.
______________________________________________________________________________


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!